2002 Honda Civic No A/C.

Moderators: Nacho, Tom Greenleaf, ACProf, acsource

2002 Honda Civic No A/C.

Postby stimbiton » Mon Jun 06, 2016 8:46 pm

Hello guys.
I am back again to seek the knowledge of the elders.

Problem: Clutch Not Turning On.

What I have Tried:
- Brand New compressor is installed.
- 19 Oz of virgin freon (as per cars specs)
- Thermal Protector on the compressor is good (continuity)
- Low Pressure switch is good (2 wires) Jumped it, compressor did not turn on.
- No power at the Compressor Clutch.
- All relays and fuses that somehow relate to A/C system seem to be functional.

-In the fuse box. 4 Prong A/C Relay... pins 85 and 86... one of them Has power (as it should). The Other one is supposed to get ground from the computer When A/C button is Pressed. It does not get ground. Therefore relay doesnt close and power never gets to the Compressor Clutch.

-When I apply 12V power to pin 87 or 30(forgot whichever one goes to compressor), Compressor engages.

Any advise?

I tried to find diagrams for the system.
I see that there is also Multiplex or whatever controller is used and Also Evaporator Temperature Sensor.
How does Evap Temp Sensor Effect A/C? Could it be the bad one, therefore ECM is not sending ground to my relay box?
Could it be a faulty Multiplex controller?
What about cabin temperature sensor? If its bad, would the A/C turn on at all?

Thanks guys. :!: :!:
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2002 Honda Civic No A/C.

Postby Tom Greenleaf » Tue Jun 07, 2016 8:10 am

Hmmm? Just some ideas of why: Have you tested computer's ground signal for relay that it get's ground - back powering a test light? That or wire connections to rule out. Relays can make internal contact and not pass on either ground or power as well.

Other is some when charge goes too low need to reset computer usually just a battery negative unhook and back on gives "grace time" to know it's ok to run but didn't think Honda did that?

Just some things to check for now to rule out before blaming more quite yet,

T
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a

Re: 2002 Honda Civic No A/C.

Postby stimbiton » Tue Jun 07, 2016 4:02 pm

Have you tested computer's ground signal for relay that it get's ground - back powering a test light?


Sorry Tom I am not too sure what you mean by that.

I used a test light that gives me ground/power signal and tested the relay socket where i am supposed to get Ground - Result (no ground).
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2002 Honda Civic No A/C.

Postby Tom Greenleaf » Tue Jun 07, 2016 4:14 pm

OK - Ground testing: Best with LED test light for either for this. You power the alligator end wire with known battery positive, test on known ground anything that it lights. For a relay that might (said might) be computer ground added both it must go there and then go thru a relay - right?

Find out if it does. With a relay intact and in place hope you can use a "T" pin and know which wire should be what and when.

Other and seems nuts it if you know the relay involved for sure swap it with something else that has nothing to do with engine operation or just a love tap on it with the plastic end of a screwdriver! Sounds totally "back woods" but actually works if relay itself is at fault! Toss that relay if it does work even if it stays working for a while,

T
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a

Re: 2002 Honda Civic No A/C.

Postby stimbiton » Tue Jun 07, 2016 4:45 pm

Alright. Thank you Tom. I will try that out and see what happens.
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2002 Honda Civic No A/C.

Postby Tom Greenleaf » Tue Jun 07, 2016 6:03 pm

Just FYI and I wouldn't have known. Another 2002 Civic thread is here and that one apparently the horn relay and A/C are the same. Swap them if so! That rules that out if no change. If not identical don't do that,

T
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a

Re: 2002 Honda Civic No A/C.

Postby stimbiton » Sat Jul 23, 2016 3:37 pm

Hello, apologies for bringing up the old thread.

The issue was a bad Heat Control Panel.

Thank you.
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2002 Honda Civic No A/C.

Postby Tom Greenleaf » Sat Jul 23, 2016 3:52 pm

Appreciate you taking the time for the follow up and the fix,

Tom
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a


Return to A/C Questions and Opinions

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 9 guests