2009 Jetta GLI, Low side - Normal/High side - Low.

Moderators: Nacho, Tom Greenleaf, ACProf, acsource

2009 Jetta GLI, Low side - Normal/High side - Low.

Postby stimbiton » Wed Jul 29, 2015 5:38 am

Hello.

Conditions:
87-90F (28-31C)
74% Humidity

Car was blowing mild cool air at first.
Compressor working properly.
Fans working well.
System pressure showed 30 low/150 high
Reclaimed, Vacuumed, Recharged the system to 18.6 ounces. (proper charge).


Result:

low 40-44, high 150.
Still blowing mild cool air.
RPM & Highway Drive does not change anything.

What could cause high side pressure to be lower than its supposed to be?

Any ideas what it is?
Also, on 2009 Jetta GLI, (even though i am not concerned with it because I know that compressor works), the compressor seems a little different I cannot tell by looking at it when the clutch is engaging because the whole thing starts spinning as soon as the car is started. :?:

Thank you.
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby Tom Greenleaf » Wed Jul 29, 2015 12:42 pm

Still thinking about this. Different results in pressures with "recovered" charge put back to you think known correct amount.

I'd simply recover what's in there now and charge with virgin, pure refrigerant to rule out all contamination possibility problems first,

T
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby stimbiton » Wed Jul 29, 2015 3:20 pm

Tom I should've specified.
I did recharge with virgin.

Really it fees like the symptoms of a car that's low on Refrigerant, but I know i added the proper amount.

Belt Tension is proper.
I was thinking about trying to put in 5-10 more ounces just to see if there is any difference it Air Temp and High Side Pressures.
What are your thoughts on this kind of troubleshooting?

Thank you.
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby Tom Greenleaf » Thu Jul 30, 2015 7:49 am

OK - If you know the correct charge is 18.6 oz it should behave if within about 10% of that and better with a tad low than more.

This is a VERY low amount of refrigerant so each oz counts a lot. If you blasted in aimlessly 5-10 ounces you'd kill it choking on liquid refrigerant and who knows what would or could blow up?

Need to find out why a correct charge isn't behaving or where it's failing right at compressor or along the way. That or perhaps X valve is just letting too much refrigerant thru.

The recharge gave you higher low #s which should have increased output temps by #s.

Not real sure what to do next? It still makes me wonder on correct charge at first. Nice if you could know and measure what can come out of it now exactly. If any chance air got involved in the charge performance and pressures will be all confused and erratic.

Whatever equipment and procedure you used to charge if that failed going into a vacuum and let air in it's the first thing to mess up the show.

Gotta think how and why compressor isn't putting out more pressure and how you could force it to for a test?

At a loss for the moment - sorry,

T
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby Nacho » Fri Jul 31, 2015 3:57 am

The problem, I hate to say, is the compressor and needs to be replaced. These compressors use an electronic refrigerant control valve, but when the compressor exhibits erratic pressures and poor cooling, the best solution is to replace it. Replacing the valve is recommended under other circumstances, but not in your case.
User avatar
Nacho
 
Posts: 2484
Joined: Tue Jun 28, 2005 3:41 am
Location: Hermosillo, Sonora, MEXICO
Favorite Refrigerant: R134a

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby stimbiton » Sat Jul 23, 2016 3:38 pm

Thank you for the reply.

Compressor changed, everything works great.
User avatar
stimbiton
 
Posts: 19
Joined: Tue Jul 28, 2015 6:04 pm
Favorite Refrigerant: R134-A

Re: 2009 Jetta GLI, Low side - Normal/High side - Low.

Postby Tom Greenleaf » Sat Jul 23, 2016 3:56 pm

Once again, thanks for the follow up and fix. I won't lock this one as not sure at this site how easy it unlock if YOU wanted it open again for any reason!

Tom
MetroWest, Boston
Image
______________________________
User avatar
Tom Greenleaf
 
Posts: 4549
Joined: Tue Jun 28, 2005 8:40 am
Location: Marlborough, MA. USA
Favorite Refrigerant: R-12+134a


Return to A/C Questions and Opinions

Who is online

Users browsing this forum: No registered users and 12 guests

cron